"Fax Mail Transport" Must Precede "Microsoft Fax Transport" in Delivery Transports List (218097)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218097

SYMPTOMS

When you use the BackOffice Small Business Server (SBS) Fax client to send faxes, the transmission may be unsuccessful.

CAUSE

Microsoft Fax Transport is a component of Microsoft Fax, which is the native fax program included with Microsoft Windows 95. Fax Mail Transport is a component of SBS Fax client, which provides the same functionality for SBS clients.

The problem can occur if Fax Mail Transport is not first on the list or if it does not precede Microsoft Fax Transport on the list of Delivery Transports in the Exchange Server profile.

This behavior occurs because the SBS Fax client attempts to send the fax through the first transport in the list. Because Microsoft Fax Transport is not designed to work with SBS Fax clients, attempts to send faxes through this transport are not successful.

RESOLUTION

To verify that Fax Mail Transport precedes Microsoft Fax Transport:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Mail or Mail & Fax.
  3. On the Delivery tab, click Fax Mail Transport, and then click the up arrow (on the right) to move Fax Mail Transport to the top of the list.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbbug kbfix KB218097