SBS Client: Remote Port Not Created When You Manually Install Modem Sharing (218081)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218081 SYMPTOMS
When you manually install the Modem Sharing service, a remote port is not
created on Windows NT clients.
CAUSE
When you install the Modem Sharing service automatically by using the
client Setup disk, or by using the Small Business Server (SBS) console, unattended Setup runs and configures the port. When you install the Modem Sharing service manually, unattended Setup does not run and you must configure the port manually.
RESOLUTION
For the Modem Sharing service to function properly, you must manually add a remote port:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Ports.
- Click Add.
- The Select Provider dialog box appears.
- In the Select Type box, click Modem Sharing Port.
- Click OK.
You can also use the NETMODEM command to create a remote port.
For example, use the following command
netmodem use com(# \\servername\modempoolname
where # is the number of the COM port you want to use, servername is the name of the server, and modempoolname is the name of the modem pool.
For additional information about the NETMODEM command, type the following line: STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCES
For information about how Windows NT 4.0 Service Pack 4 affects Modem Sharing, please see the following article in the Microsoft Knowledge Base:
222522 Unable to View Modem Sharing Port in Ports Tool
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kbbug kbenv kbnofix kbsetup KB218081 |
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