Addusrw.exe Does Not Re-Create Deleted User Mailbox (218067)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218067 SYMPTOMS
When you create users using the Add User Wizard (Addusrw.exe) or with the Microsoft BackOffice Small Business Server (SBS) console (on the Tasks menu, click Manage Users, and then click "Add a User"), the wizard automatically creates a Windows NT user account and an Exchange Server mailbox. In addition, you can configure multiple user access options including using a specific computer, printers, and a fax or fax resources.
If a user's mailbox is then deleted, the mailbox is not re-created when you are editing a user's information with the "ADDUSRW.EXE /E USERNAME" command or with the Review or Change User Information commands. To use the Review or Change User Information commands, click Manage Users on the Tasks menu in the SBS console.
CAUSE
If a user does not have a mailbox, the Add User Wizard or SBS console assumes that the mailbox was created by some program other than the Add User Wizard or User Manager. In any case, the mailbox is not re-created automatically.
RESOLUTION
To resolve this problem, re-create the mailbox by using the Microsoft Exchange Server Administrator program.
STATUS
This behavior is by design in Microsoft BackOffice Small Business Server 4.5.
MORE INFORMATION
This behavior is different from earlier versions of SBS, in which the Add User Wizard re-creates a deleted or missing Exchange Server mailbox.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbbug KB218067 |
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