Allow Routing Via E-Mail Is Enabled After You Upgrade SBS 4.5 (218020)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q218020 SYMPTOMS
When you install Microsoft BackOffice Small Business Server (SBS) 4.5 without installing Microsoft Exchange Server, and then you manually install Exchange Server, you receive the following error message when you start the Microsoft Fax Service in the Control Panel or during startup:
The Windows NT Fax Service could not logon to your MAPI profile (username) and will not be able to deliver faxes to this profile.
After you upgrade from BackOffice Small Business Server 4.0 to BackOffice Small Business Server 4.5, the Allow Routing via E_Mail check box may be selected in the Fax Server Properties dialog box, and it was disabled before you installed BackOffice Small Business Server 4.5.
CAUSE
This issue occurs because design changes made in SBS 4.5 have selected the Allow Routing via E_Mail check box during the upgrade of an earlier version of SBS.
NOTE: If you open the Fax Server tool in Control Panel, and then click the Routing tab, there is no profile defined. To close the window click Cancel.
RESOLUTION
To resolve this issue if there is no profile, you must create a profile, select it, click to clear the Allow Routing via E_Mail check box, and then click OK.
You can create a profile in the Inbox tool in Control Panel.
STATUSMicrosoft has confirmed that this is a problem in Microsoft BackOffice Small Business Server 4.5.
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
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Keywords: | kbbug kbenv kbnofix kbsetup KB218020 |
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