Windows 95/98 Clients May Not Restart After Fax Client Installation (218014)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q218014

SYMPTOMS

When you add fax client software to a Microsoft Windows 95/98 client, the last step of the installation process prompts you to click OK to restart your computer. Sometimes when you click OK, the computer does not restart.

CAUSE

This behavior occurs because some combinations of computer hardware and Windows 95/98 do not respond to the Windows shutdown commands. This behavior is not specific to BackOffice Small Business Server (SBS) fax client installation programs.

RESOLUTION

To work around this problem, do one of the following:
  • From the Start menu, click Shutdown, and then restart your computer.
  • Press Ctrl+Alt+Del, click Shutdown, and then restart your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:5/13/1999
Keywords:kbbug KB218014