OL2000: (CW) Rich Text Signed Messages Are Always Sent As HTML (217390)
The information in this article applies to:
This article was previously published under Q217390 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you send a clear signed S/MIME message in Microsoft Outlook Rich Text format, your recipients receive the message in HTML format.
CAUSE
This is by design to ensure compatibility with e-mail clients that cannot read TNEF mesages.
MORE INFORMATION
HTML (Hyper Text Markup Language) is an Internet-standard way of representing formatting such as bold text or colored fonts. All Web pages use HTML, as do many popular e-mail clients.
TNEF (Transport Neutral Encapsulation Format) is a Microsoft proprietary method for encoding RTF messages that are sent across the Internet. A TNEF encoded message contains a plain text version of the message and an attachment that contains the RTF version of the message along with any OLE objects that were sent with the message. Some e-mail clients do not understand TNEF encoding, and so it should only be used if you are certain the message will be received by someone using Windows Messaging, Microsoft Exchange Client, or Microsoft Outlook.
REFERENCES
For additional information about TNEF, please see the following
article in the Microsoft Knowledge Base:
197635 OL2000: (IMO) TNEF Information Not Retained Sending HTML E-mail
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbprb KB217390 |
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