OL98: Unable to Export Outlook Items to Timex Beepwear Watch (216921)
The information in this article applies to:
This article was previously published under Q216921 SYMPTOMS
While attempting to use the Timex Beepwear watch to receive exported items from Outlook, your computer may stop responding.
CAUSE
The Timex Data Link software and the Outlook Data Link Wizard supplied with this version of Outlook do not support the Beepwear line of watches.
RESOLUTION
Although there is no current support for the Beepwear series of watches, you may be able to export to the watch using the original Outlook Data Link Wizard supplied within the Microsoft Office 97 ValuPack and the Data Link software supplied with the watch.
This workaround applies to the Beepwear and Beepwear Pro watches and is unsupported by both Timex and Microsoft.
MORE INFORMATION
The export of items to the Beepwear watch is fully compatible with Outlook 97 using the software combination described in the Resolution section above.
REFERENCESThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/16/1999 |
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Keywords: | KB216921 |
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