Cannot Connect to Network Drive While Backing Up (216698)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server 4.0 SP3
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q216698 SYMPTOMS
Users with all the required rights may have problems backing up files to a server on the network. When this occurs, the error message in the backup log reads:
Unable to connect to network drive. Logon type not granted
CAUSE
This behavior can occur if the Everyone group on the destination server does not have "Access this computer from network" rights.
RESOLUTION
Check to make sure the "Access this computer from network" right is granted to the Everyone group on the destination server. You can use the User Manager for Domains tool to do this.
The Backup Operators group cannot gain access to the resource on the server if this right is not granted to the Everyone group.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kberrmsg kbprb KB216698 |
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