Err Msg: Synchronization Manager Cannot Find Critical Microsoft Outlook Files (216681)
The information in this article applies to:
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE for the Palm-size PC, Versions 2.0
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE Services 2.2
- Microsoft Outlook 97
- Microsoft Outlook 98
This article was previously published under Q216681 SYMPTOMS
When you attempt to synchronize your mobile device with your Microsoft Windows NT-based, Microsoft Windows 95-based, or Microsoft Windows 98-based desktop computer, you may receive the following error message:
Synchronization Manager cannot find critical Microsoft Outlook files.
Please make sure Microsoft Outlook is installed correctly, and reinstall if necessary.
CAUSE
This behavior can occur if Outlook encounters a problem when it tries to resolve the path to the folder in which you installed Outlook. For example, if the Outlook path begins with "Program Files\Microsoft Office," Outlook may stop processing the path after encountering a folder named "Program Files\Microsoft" or just "Program." This issue occurs with any two folders with similar paths where the folder name includes a space, and part of your path includes a duplicate folder name.
RESOLUTION
To resolve this issue, rename the C:\Program Files\Microsoft folder or the C:\Program folder on the desktop computer. For information about how to rename a folder, please see the Help in your version of Windows.
NOTE: If this folder contains subfolders, you may need to reinstall the programs associated with the subfolders in a different folder that is named other than "Microsoft."
Modification Type: | Major | Last Reviewed: | 11/28/2003 |
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Keywords: | kbenv kberrmsg kbprb KB216681 |
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