Error Message When Opening Files on Intranet Shares (216455)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95

This article was previously published under Q216455

SYMPTOMS

Attempting to open a document on an intranet Web site, you may receive the following error message:

Internet Explorer 5

The page cannot be displayed. Cannot find server or DNS Error.

Internet Explorer 4

Internet Explorer cannot open the Internet Site \\servername\site address

Internet Explorer 3.02

Cannot find 'document name from '. Make sure the path or Internet address is correct.

Access is denied.


If you right-click the same link and then click "Open in New Window" you may receive the following message in a new window:
Navigation Cancelled

CAUSE

This behavior can occur if you do not have at least Read permission to the network share on which the document you want to open is located.

RESOLUTION

To resolve this issue, contact the share's administrator to request the proper permissions.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kberrmsg kbprb KB216455