Cannot Open Web Using IP Address With Bypass Proxy Set (216305)
The information in this article applies to:
- FrontPage 2000 Server Extensions from Microsoft
This article was previously published under Q216305 SYMPTOMS
When you try to open a Web in Microsoft FrontPage by using the Web's IP address, you are prompted for a name and password. You are unable to open the Web, even if you supply the correct name and password.
This problem is typically seen in an intranet environment, where FrontPage
is being used to open a Web by its IP address on a server that resides on
the intranet.
CAUSE
This behavior occurs because your computer is configured to bypass the proxy settings in Microsoft Internet Explorer, but no IP address exceptions have been set.
RESOLUTION
To resolve this issue, you need to add the IP address, or the range of IP
addresses you gain access to internally to your list of Exceptions in
Internet Explorer's Proxy settings.
To do this:
- Start FrontPage.
- On the Tools menu, click Options, and then click Proxy Settings.
- Click LAN Settings.
- Make sure the Bypass proxy server for local addresses option is selected.
- Click the Advanced tab.
- In the Exceptions box, add the IP address of the Web you are trying to open. If you are accessing multiple servers, you can type each of these separated by a semi-colon. For example:
157.55.224.145;157.55.224.31
Alternatively, you could type a range to specify all of the servers. For
example:
-or-
- After you type the information into the Exceptions box, click OK to each of the prompts. You also need to close FrontPage and re-open it before the settings can take effect.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 4/16/2002 |
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Keywords: | kbbug KB216305 |
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