Documents with Korean and Chinese Text Are Not Indexed Correctly (215499)
The information in this article applies to:
- Microsoft Site Server 3.0
This article was previously published under Q215499 SYMPTOMS
Korean and Chinese wordbreakers do not work. Documents with Korean and
Chinese text are not indexed correctly.
CAUSE
This problem occurs because the Korean and Chinese wordbreakers are not
installed.
RESOLUTION
To resolve this problem, install the latest service pack for Site Server
3.0.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Site Server version 3.0. This problem has been corrected in the
latest U.S. service pack for Microsoft Site Server version 3.0. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
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Keywords: | kbbug kbSiteServer300sp2fix KB215499 |
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