SMS: Unable to Edit Products Registered in Other Sites (215134)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q215134 SYMPTOMS
You attempt to edit the properties of a registered product in Software Metering, and the following error message is displayed:
The product was not registered at this site.
You receive no indication of which site the product was registered in.
CAUSE
This behavior occurs because you are attempting to edit a product in a multi-site Systems Management Server hierarchy. The product was registered in another site that has replicated to the site that you are currently modifying.
WORKAROUND
To edit this registered product, follow these steps:
- Open the Systems Management Server Administrators console that is registered to open the site where the product was registered.
- Expand the Tools folder.
- Right-click Software Metering, point to All Tasks, and then click Start Software Metering.
- Right-click the registered product, and then click Properties.
- Complete your registered product property changes, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Systems Management Server version 2.0.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbBug KB215134 |
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