May Not Be Able to Print After Installing HP JetAdmin Print Monitor (214798)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q214798 SYMPTOMS
After you install the Hewlett-Packard (HP) JetAdmin port monitor on a computer running Microsoft Windows NT 4.0, the Spooler service may randomly stop and require a manual restart. Print jobs may not be printed without stopping and restarting the Spooler service.
CAUSE
This behavior can be caused by a conflict between the Spooler service and the HP JetAdmin port monitor software.
RESOLUTION
To prevent this issue from occurring, configure your computer's printers to use Microsoft Windows NT LPR Port Monitor:
- Install the Microsoft TCP/IP Printing service: Click Start, point to Settings, click Control Panel, and then double-click Network.
- Click the Services tab, click Add, click Microsoft TCP/IP Printing in the Network Service box, and then click OK.
- When you are prompted, type the full path to the installation files folder (for example, D:\I386), click Continue, click Close, and then restart the computer when you are prompted.
- Create an LPR port for each printer currently using an HP port. For information about adding and configuring LPR ports, please see the following article in the Microsoft Knowledge Base:
195643How to Configure Windows NT for LPR Printing
- Remove the HP JetAdmin software. To do this, click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
- In the list of installed programs click JetAdmin, click Add/Remove, click Yes, click OK, and then click OK.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kb3rdparty kbprb kbprint KB214798 |
---|
|