XCON: MTA Performance Monitor Counters Continue to Count When 0 Messages (214686)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q214686
NEEDS SP1/2 IN APPLIES TO
SYMPTOMS
When you use the Windows NT Performance counters for the MSExchangeMTA object with Oldest Message Queued counter and a specific instance, the counter may indicate a lapsed time for a queue that has no messages currently waiting.
CAUSE
The Microsoft Exchange message transfer agent (MTA) may not properly update the counter when the MTA is started, or after the last message has been deleted.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes or later:
Component: Message Transfer Agent (MTA)
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Dbserver.sch | 5.5.2510.0 | Dcprods.cat | 5.5.2510.0 | Ems_rid.dll | 5.5.2510.0 | Emsmta.exe | 5.5.2510.0 | Info4log.cfg | 5.5.2510.0 | Infodlog.cfg | 5.5.2510.0 | Infollog.cfg | 5.5.2510.0 | Infotlog.cfg | 5.5.2510.0 | Mtacheck.exe | 5.5.2510.0 | Mtamsg.dll | 5.5.2510.0 | P2.xv2 | 5.5.2510.0 | X400om.dll | 5.5.2510.0 | X400omv1.dll | 5.5.2510.0 |
The fix can be applied to computers running Exchange Server 5.5 Service Pack 2.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5, 5.5 Service Pack 1, and 5.5 Service Pack 2. This problem was first corrected in Exchange Server 5.5 Service Pack 3.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | EXC55SP3Fix kbbug kbfix kbQFE KB214686 |
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