SMS: NW_Logon_Server_Manager Unable to Connect to Bindery Server After Bindery Server Is Renamed (213063)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

This article was previously published under Q213063

SYMPTOMS

NW_Logon_Server_Manager is unable to connect to a bindery server after the bindery server is renamed.

CAUSE

Once the bindery server is renamed, the redirector still caches the old server name to allow current user connections to continue. However, new connections fail because the SMS site attempts subsequent connections using the new bindery server name. As a result, Systems Management Server is unable to connect to the bindery server CAP and logon point until a reboot of the site server occurs. The reboot of the server allows the redirector cache to clear, allowing successful connection.

WORKAROUND

The following steps outline the recommended procedure for changing the name of a NetWare resource that is acting as an SMS Site System role:
  1. Delete the NetWare logon point and/or CAP from the SMS Administrator Console.
  2. Wait until the logon point and CAP are removed from the bindery server.
  3. Rename the bindery server.
  4. Restart the SMS Site server.
  5. Create new a logon point and CAP using the new server name.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbBindery kbBug kbCAP kbConfig kbinterop kbnetwork kbnofix kbOSNovell kbServer kbsmsAdmin KB213063