Cannot Attach Personal Business Card (vCard) to a Message (210900)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Windows 98

This article was previously published under Q210900

SYMPTOMS

After you edit a Personal Business Card (vCard) in Outlook Express, you may not be able to attach the vCard to a mail or news message.

CAUSE

This behavior can occur if you change the display name of the vCard during editing.

RESOLUTION

To resolve this issue, choose the new vCard name in Outlook Express:
  1. On the Tools menu, click Stationery.
  2. Click the Mail tab, and then click Signature.
  3. Click the new vCard name in the Card box.
  4. Click to select the Attach card to all outgoing messages check box if you want Outlook Express to attach the vCard to all outgoing mail messages.
  5. If you want to attach the vCard to news messages, repeat steps 2-4, except click the News tab in step 2.

STATUS

This behavior is by design.

MORE INFORMATION

Outlook Express recognizes a vCard by the display name. If the display name changes, Outlook Express assumes that the vCard you were using no longer exists.

NOTE: If you edit the vCard on the News tab, only news messages are affected. If you click the Mail tab, only mail messages are affected.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB210900