MSPS: Message Playback Stops or Is Interrupted (208701)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q208701

SYMPTOMS

When you use Microsoft Call Manager to replay a message immediately after you receive the message, the message playback may unexpectedly stop or be interrupted.

In addition, the message is no longer selected in the message viewer, and both the play button and the slider for the message are unavailable.

CAUSE

This behavior can occur if both of the following conditions are true:
  • Message compression is enabled in Call Manager.
  • You replay the message while Call Manager is compressing the message.

RESOLUTION

To resolve this issue, use one of the following methods.

Wait Until the Message Is Compressed

After you receive a new message, wait a few minutes before you replay the new message to allow the message to be compressed.

Disable Message Compression in Call Manager

To disable message compression in Call Manager:
  1. Start Call Manager.
  2. Click Options, and then click Phone Settings.
  3. Click the Messages tab.
  4. Click to clear the Conserve disk space when storing messages check box.
  5. Quit Call Manager.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbbug kbHardware kbsound kbui KB208701