MSPS: Buttons in Call Manager Are Black (208676)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q208676

SYMPTOMS

When you attempt to place a call using the Microsoft Cordless Phone System, the buttons in Microsoft Call Manager may be black.

CAUSE

This behavior can occur if the following conditions are true:

  • Your computer is configured to use a 32-bit color palette.

  • The Advanced Power Management feature on your computer turned off the monitor before you attempted to place the call.

RESOLUTION

To resolve this issue, quit and then restart Microsoft Call Manager.

To prevent this issue from occurring, use either of the following methods.

Reduce the Color Palette

To reduce the color palette:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab.
  4. In the Color Palette or Colors box, click High Color (16 bit).
  5. Click OK, and then restart your computer.

Disable Advanced Power Management

To disable Advanced Power Management, use the appropriate method for your operating system.

Microsoft Windows 95

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Power.
  3. On the Power tab, click to clear the Allow Windows to manage power use on this computer check box.
  4. Click OK, and then close Control Panel.

Microsoft Windows 98

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Power Management.
  3. On the Power Schemes tab, click Always On under Power Schemes.
  4. In the Turn Off Monitor box, click Never.
  5. Click OK, and then close Control Panel.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Cordless Phone System version 1.0.

Modification Type:MajorLast Reviewed:7/4/1999
Keywords:kbbug kbdisplay kbenv KB208676