Remote User Is Unable to Customize Shared Toolbar (206244)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95

This article was previously published under Q206244

SYMPTOMS

When a remote user in a NetMeeting conference tries to customize a shared Microsoft Word for Windows 6.x toolbar, the host computer running Word for Windows may appear to stop responding (hang). If you then try to hang up, you may appear to remain in the conference for several minutes. However, if you instead wait a short amount of time, the host computer may recover.

CAUSE

This problem can occur because of a problem in Word for Windows 6.x.

RESOLUTION

To work around this problem, remote users should not try to customize a shared Word for Windows 6.x toolbar, instead, customize the toolbar on the host computer.

Modification Type:MajorLast Reviewed:11/17/2003
Keywords:kbprb kbui KB206244