Active Desktop Channel Bar Hangs When Resized Behind the Taskbar (205947)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 98
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q205947

SYMPTOMS

After you change the size of an Active Desktop Channel bar, you may not be able to move, close, or resize the Channel bar again or the Channel bar may stop responding (hang).

CAUSE

This issue can occur if you enable Active Desktop, and you resize a Channel bar so that part of it is positioned behind the taskbar.

NOTE: This issue does not occur if you move the Channel bar behind the taskbar.

RESOLUTION

To resolve this issue, use one of the following methods:

Refresh the Desktop

To refresh the desktop, click a blank area on the desktop, and then press F5.

Restart the Computer

To restart the computer, click Start, click Shut Down, click Restart, and then click OK.

Upgrade to Internet Explorer 5

For information about the availability of Microsoft Internet Explorer 5, please click the article number below to view the article in the Microsoft Knowledge Base:

224430 Availability of Microsoft Internet Explorer 5


Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kbprb kbui KB205947