Problems Disconnecting and Reconnecting Video Camera During a NetMeeting Conference (205375)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 98

This article was previously published under Q205375

SYMPTOMS

If you disconnect your video camera during a NetMeeting conference while you are viewing the video, the image in the video display may freeze. If you then reconnect your video camera, the video may not restart. Note that this behavior may occur even though the video camera appears to be working correctly in Device Manager.

CAUSE

This issue can occur because NetMeeting does not support disconnecting and reconnecting video cameras during a NetMeeting conference.

RESOLUTION

To work around this issue, do not disconnect your video camera during a NetMeeting conference while you are viewing the video.

NOTE: If you need to disconnect your video camera during a conference, you must restart your conference after you reconnect your video camera to enable video again.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbdisplay kbprb KB205375