FP2000: No Response When Attempting to Create New FrontPage Web (205262)
The information in this article applies to:
This article was previously published under Q205262 For a Microsoft FrontPage 98 version of this article, see 194551.
For a Microsoft FrontPage 97 version of this article, see 169610.
SYMPTOMS
After you select a template or wizard in the New FrontPage Web dialog box and click OK, you will receive the following error message:
HTTP/1.0 501 Not Supported.
CAUSE
This problem occurs if either of the following is true:
- The FrontPage Server Extensions are not installed on the Web server where you are attempting to create the web.
In this case the error message reads: "The web server at "machine name" does not appear to have the FrontPage Server Extensions installed.
- TCP/IP is not initialized. If this is the case, the server name is
typically "Default" (without the quotation marks). For example, the
host name is "Default" if the Client for Microsoft Networks is not
installed or if the Domain Name Server (DNS) is not specified.
RESOLUTION
To resolve this problem, use one of the following methods:
Method 1: Install the FrontPage Server Extensions
Install the FrontPage Server Extensions on the Web server where
you are attempting to create the Web.
Method 2: Install the Client for Microsoft Networks
Install the Client for Microsoft Networks in Control Panel.
Modification Type: | Major | Last Reviewed: | 10/1/2001 |
---|
Keywords: | kbprb KB205262 |
---|
|