OL2000: Error Message in Extension Configuration File (ECF) Starting Outlook (204951)
The information in this article applies to:
This article was previously published under Q204951 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to start Microsoft Outlook, you may receive one or all
of the following error messages:
Error in configuration file "C:\Program Files\Microsoft Office 97\Office\Addins\filename.ecf"
The extension configuration file "C:\Program Files\Microsoft Office 97\Office\Addins\filename.ecf" could not be installed. There is an error in the syntax or format of the file.
Unable to load filename.dll. You may be out of memory, out of system resources, or missing a .dll file.
CAUSE
The above errors result from either a damaged or missing .ecf or .dll
file, or incorrect information in the Extend.dat file.
RESOLUTION
To correct this problem you may have to replace the damaged extensions, or
you may have to remove the reference to them in the Windows Registry. If
the problem persists, you should rename and recreate the Extend.dat file,
which is a binary cache of extension settings.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kbprb KB204951 |
---|
|