OL2000: (CW) Importing a Personal Distribution List from PAB May Cause Duplicate Contacts (204931)
The information in this article applies to:
This article was previously published under Q204931 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
In Outlook, importing a Personal Address Book (PAB) that
contains a Personal Distribution List (PDL) may generate duplicate contact
records.
CAUSE
The import process creates a contact record for each entry in a PDL. If the
PDL entries are also in the PAB, then contacts are created for these records as well, resulting in duplicate records.
RESOLUTION
Delete the duplicate contacts after importing your PAB, or include only
entries not found in your PAB list in the PDL. If the PDL entries are
located in other than the PAB, such as another contact list, or a Global
Address Book, no duplicates will occur.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB204931 |
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