Unable to Quickly Re-establish a New Conference After You Are Disconnected (204194)
The information in this article applies to:
- Microsoft NetMeeting 2.11 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
This article was previously published under Q204194 SYMPTOMS
When you try to re-establish a NetMeeting conference after you accidentally terminate your conference, you may receive the following message: NOTE: The other conference member may be unaware that the conference has been terminated.
The person you called is currently in a meeting. Do you want to try to join the meeting?
If you then click Yes, you may receive the following message:
The person you called is in another meeting. Do you want to send a message?
If you then attempt to establish a new conference, you may receive the following error message:
The person you called accepted the call, but is not able to use Microsoft NetMeeting's audio features.
CAUSE
This problem can occur if NetMeeting is unable to correctly determine that the conference has been terminated.
RESOLUTION
To work around this problem, all conference members should terminate the current conference, and then establish a new conference.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kberrmsg kbprb kbui KB204194 |
---|
|