OL98: (CW) Client Side Rules Do Not Work When Working Offline (203304)
The information in this article applies to:
This article was previously published under Q203304 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When Microsoft Exchange Server and Internet E-mail are both in your mail profile, client-side rules do not process when working offline. You are also unable to create or modify rules while working offline.
CAUSE
The rules are stored on the Exchange Server in a hidden folder and are not accessible unless you are connected to the Exchange Server.
RESOLUTION
Create separate mail profiles for Exchange Server and Internet E-mail.
REFERENCES
For additional information about how to create a new mail profile, please see the following article in the Microsoft Knowledge Base:
195795 Troubleshooting Outlook Configuration Problems
For more information about using rules, click Microsoft Outlook Help on the Help menu, type Tell me about rules in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
Modification Type: | Major | Last Reviewed: | 4/16/1999 |
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Keywords: | kbprb KB203304 |
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