Routing Problems After Installing Checkpoint Firewall 1 (200775)



The information in this article applies to:

  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q200775

SYMPTOMS

The Windows NT system does not forward packets, even though the Enable IP Forwarding check box is selected in TCP/IP Properties.

CAUSE

This problem may occur because Checkpoint Software's Firewall 1 software has been installed and no routing security policy has been configured by the user after installation.

RESOLUTION

To resolve this problem, configure a security policy or disable the control of IP forwarding by Firewall 1.

MORE INFORMATION

If no security policy has been configured, Firewall 1 assumes the most restrictive policy, which is no forwarding of IP packets.

For more information, contact Checkpoint Software Technologies Ltd. at the following Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty kbprb KB200775