ACC97: Mail Merge to Word Opens Another Instance of Access (199963)
The information in this article applies to:
This article was previously published under Q199963 Novice: Requires knowledge of the user interface on single-user computers.
SYMPTOMS
When you perform a mail merge to Microsoft Word 97 from Microsoft Access 97, a second instance of Microsoft Access 97 opens.
CAUSE
A second instance of Microsoft Access 97 opens if either of the following conditions is true:
You have a custom application title set on the database.
-or-
There is a value other than "Microsoft Access" in the Titlebar entry of following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Access\Run-Time Options
RESOLUTION
There are three methods that can be used to resolve this issue:
Method 1
Remove the Contents of the Application Title Property in the Startup dialog box- Start Microsoft Access.
- Open the database that you are using in the mail merge.
- On the Tools menu, click Startup.
- Remove any text in the Application Title box. Click OK.
- Perform the mail merge.
Method 2
Use ODBC from Word to Connect to the Access Database- Start Microsoft Word.
- Open the document that you are using in the mail merge.
- On the Tools menu, click Mail Merge.
- In the Mail Merge Helper dialog box, click Create, and then click Form Letters.
- Click Active Window.
- Click Get Data, and then click Open Data Source.
- Click to select the Select Method check box.
- In the Files of Type list, click Microsoft Access Databases (*.mdb).
- Click your database, and then click Open.
- In the Confirm Data Source dialog box, click MS Access 97 Database via ODBC (*.mdb), and then click OK.
- Select the table or query that you are using for the mail merge, and then click OK.
Method 3
Remove the Text from the Titlebar String Value of the RegistryWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Click Start, and then click Run.
- In the Open box, type regedit.
- Locate the HKEY_LOCAL_MACHINE registry folder.
- Expand the HKEY_LOCAL_MACHINE folder until you locate the
SOFTWARE\Microsoft\Office\8.0\Access\Run-Time Options folder.
- Double-click the Run-Time Options folder to view its contents.
- Select the Titlebar entry, and then, on the Edit menu, click
Modify.
- In the Edit String dialog box, remove all text from the Value Data box. Click OK.
- Click Exit on the Registry menu.
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbDatabase kbprb KB199963 |
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