Encarta 99 Err Msg: A Printer Error Has Occured (199701)
The information in this article applies to:
- Microsoft Encarta Encyclopedia 99
- Microsoft Encarta Encyclopedia 99 Concise Edition
- Microsoft Encarta Encyclopedia Deluxe 99
This article was previously published under Q199701 SYMPTOMS
When you attempt to print a fully expanded image from Microsoft Encarta Encyclopedia 99, you may receive one of the following error messages:
A printer error has occured.
Printer error.
CAUSE
This behavior can occur if both of the following conditions are true:
- A Lexmark printer is configured as your default printer.
- PM Journal is configured as the spool data format for the
printer.
RESOLUTION
To resolve this issue, follow these steps:
- Click Start, point to Settings, and then click
Printers.
- Right-click the icon for the default printer, and then click
Properties.
- On the Details tab, and click Spool Settings.
- In the Spool Data Format box, click RAW or EMF.
- Click OK, and then click OK again.
- Close the Printers window.
MORE INFORMATION
This error only occurs when you attempt to print an expanded image
from Encarta Encyclopedia 99. The smaller thumbnail pictures are printed
correctly.
The PM Journal spool data format displays a print progress report when
you send a print job to a Lexmark printer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 11/30/2004 |
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Keywords: | kb3rdparty kberrmsg kbprb kbprint KB199701 |
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