User Profile Settings Do Not Seem to Be Maintained (198628)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95 SP 1
- Microsoft Internet Explorer 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q198628 SYMPTOMS
When you choose not to include desktop icons and Network Neighborhood contents or Start menu items and program groups in user profiles, all users may not have the same shortcuts on the desktop or Start menu.
CAUSE
The behavior occurs because Internet Explorer 4 and Windows 98 include a Users tool that causes user profile settings to be specific to each user.
For example, one user may choose not to display desktop and Start menu items, while another chooses to display those items. In this case, the second user may not have shortcuts to programs installed by the first user, and vice-versa.
RESOLUTION
To avoid this behavior:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Users.
- Click the first user in the list, and then click Change Settings.
- Click to clear the Desktop Folder and Documents Menu and Start Menu check boxes.
- Repeat these steps for each user.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kbenv kbprb kbui KB198628 |
---|
|