PPT98: Frequent Connect to Server or Insert Disk Messages (197351)
The information in this article applies to:
- Microsoft PowerPoint 98 Macintosh Edition
This article was previously published under Q197351 SYMPTOMS
If you start Microsoft PowerPoint 98 Macintosh Edition and begin working on
a presentation, you may see one of the following messages:
Connect to <server name> in zone <zone name>.
-or-
Please insert the disk: <disk name>
If you click Cancel, the message disappears and you can continue to work in
PowerPoint.
CAUSE
This symptom occurs if you have an alias in your Preferences folder, and
the disk or network volume to which the alias points to is unavailable (or
requires a password).
WORKAROUND
Remove any aliases from your Preferences folder.
STATUS
Microsoft has confirmed this to be a problem in Microsoft PowerPoint 98
Macintosh Edition.
MORE INFORMATION
When you start PowerPoint, it attempts to mount any volume that an alias
points to. If the volume mounts correctly, you do not see a message.
However, if an alias points to file on a removeable disk (and the disk is
not in the drive), the system prompts you to insert it. If the file is on a
network volume and you have to log onto that volume, the system displays
the Connect to <Server Name> message.
NOTE: You do not have to insert the requested disk or log on to the
requested network volume. If you cancel this message, PowerPoint works
correctly.
Modification Type: | Minor | Last Reviewed: | 1/28/2005 |
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Keywords: | kbbug kbpending KB197351 |
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