OL2000: Reminder Displayed for Deleted Appointment (197261)
The information in this article applies to:
This article was previously published under Q197261 SYMPTOMS
When you try to open an item from a reminder, you may receive the following
error message:
Unable to open the item
CAUSE
This error message may occur in the following scenario:
- You set reminders for Task or Appointment items.
- When the reminder pops up, you click "Snooze."
- The items are archived and deleted before the reminder reappears.
- The reminder reappears, and you attempt to open the related item in the
reminder window.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATION
Autoarchive moves or deletes items based on the Autoarchive settings for
the folder. It will not stop or reset a reminder that you have placed in
snooze mode. If Autoarchive starts after you have clicked "Snooze" on the
reminder, but before you have the opportunity to again open the items from
the reminder, the links will be broken, and you will receive the error
message.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kbbug kbpending KB197261 |
---|
|