Tutor: Colors Are Incorrect and Objects Appear Fuzzy or Blurred (197078)
The information in this article applies to:
- Microsoft My Personal Tutor: Sam's Hide and Seek Adventure 1.0
- Microsoft My Personal Tutor: Sky's Space Station Voyage 1.0
- Microsoft My Personal Tutor: Turru's Daring Sea Quest 1.0
This article was previously published under Q197078 SYMPTOMS
When you use one of the programs listed earlier in this article, you may
experience the following symptoms:
- Colors may not appear correctly when you select an item.
- Buttons, text, and Professor Presto animations may appear fuzzy
or blurred.
CAUSE
This behavior can occur if all of the following conditions are true:
- Active Desktop is enabled.
- Your desktop color is black or the Internet Explorer Channel Bar
is displayed on the desktop.
- The Windows color palette setting is High Color (16-bit).
RESOLUTION
To work around this issue, change the Windows color palette setting
to 256 colors. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Settings tab.
- In the Color Palette or Colors box, click 256 Colors, and then click OK.
- If you are prompted to restart the computer, do so.
NOTE: You may also be able to work around this issue by changing your
desktop color or by disabling the Internet Explorer Channel Bar on the
desktop.
To change your desktop color, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Appearance tab.
- In the Item box, click Desktop.
- In the Color box next to the Item box, click any color other than black.
- Click OK, and then close Control Panel.
To disable the Internet Explorer Channel Bar on the desktop, follow
these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Web tab.
- Under "View my Active Desktop as a web page," click to clear the
Internet Explorer Channel Bar check box.
- Click OK, and then close Control Panel.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATION
For more information about this problem, please consult the Readme.txt
file located on the My Personal Tutor CD-ROM.
Modification Type: | Major | Last Reviewed: | 11/4/1999 |
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Keywords: | kbbug kbdisplay kbenv KB197078 |
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