OL2000: Attachments Not Visible to Some Recipients When Using TNEF (197066)
The information in this article applies to:
This article was previously published under Q197066 SYMPTOMS
You send e-mail with attachments to a recipient who does not use Outlook to read e-mail. When the e-mail message is opened, the attachments are missing.
CAUSE
The receiving e-mail client does not understand the internal Outlook packaging of the attachment information known as Transport Neutral Encapsulation Format (TNEF).
RESOLUTION
Set your default mail format to either Plain Text or HTML. These formats do
not encode attachments in the TNEF format. You can specify not to use TNEF for a particular recipient by using the methods in the "More Information" section.
When using Plain Text or HTML as your message format, you are still free to attach files of any type to the message. The attachments will be successfully delivered to non-TNEF aware clients.
You will not be able to attach Outlook items, an Outlook contact for example, since Outlook items are special Outlook data that require TNEF, rather than regular file attachments.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbbug kbpending KB197066 |
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