How to change your default e-mail client in Outlook (196257)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q196257

SYMPTOMS

After installing, Microsoft Outlook starts automatically when you connect to your Internet Service Provider (ISP) and check for mail.

CAUSE

When you installed Outlook, Microsoft Internet Explorer was set to use Microsoft Outlook as your default e-mail client.

RESOLUTION

In Microsoft Internet Explorer, change the Mail service back to your previous mail client. Installing Outlook modifies the registered file type for the "URL:MailTo Protocol" entry to point to Outlook.

Change the Default Mail Client

To change your default mail client, follow these steps:
  1. Start Internet Explorer.
  2. For Internet Explorer 4.x, on the View menu, click Internet Options.

    For Internet Explorer 5.x and Internet Explorer 6.x, on the Tools menu, click Internet Options.
  3. On the Programs tab, in the Mail or E-mail list, select the program that you want to use as the default mail client, and click OK.
NOTE: If your previous mail client does not appear in the list, or for more information on this subject, please see the following article in the Microsoft Knowledge Base:

154359: How to change the default mail client for Internet Explorer


Modification Type:MajorLast Reviewed:5/31/2006
Keywords:kbprb KB196257