OLEXP: Outlook Express Prompts for Dial-Up Connection to Check Mail (195622)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Windows 98

This article was previously published under Q195622

SYMPTOMS

When you are connected to the Internet and click Send And Receive in Outlook Express, you may receive a Dial-Up Networking connection screen. If you choose to connect, your current connection may be stopped.

CAUSE

This behavior can occur if the Connect Using My Phone Line option is enabled in Outlook Express. When this option is enabled, Outlook Express starts the Dial-Up Networking connection when you try to send or receive mail.

RESOLUTION

To resolve this issue, enable the "Connect using Internet Explorer's or a 3rd party dialer" option in Outlook Express. To do so, follow these steps:

  1. Double-click the Outlook Express icon on the desktop, and then click Cancel when you are prompted to connect.
  2. On the Tools menu, click Accounts.
  3. Click the Mail tab, click the account you want to modify, and then click Properties.
  4. Click the Connection tab, and then click "Connect using Internet Explorer's or a 3rd party dialer."
  5. Click OK, and then click Close.

Modification Type:MinorLast Reviewed:12/17/2004
Keywords:kbenv kbprb KB195622