Computer Hangs or Restarts When You Connect USB Device (195442)



The information in this article applies to:

  • Microsoft Digital Sound System 80 1.0
  • Microsoft IntelliMouse USB
  • Microsoft Natural Keyboard Elite
  • Microsoft SideWinder Dual Strike
  • Microsoft SideWinder Force Feedback 2
  • Microsoft SideWinder Force Feedback Wheel USB
  • Microsoft SideWinder FreeStyle Pro
  • Microsoft SideWinder game pad Pro
  • Microsoft SideWinder Game Voice
  • Microsoft SideWinder Plug and Play game pad USB
  • Microsoft SideWinder Precision 2
  • Microsoft SideWinder Precision Pro
  • Microsoft SideWinder Precision Racing Wheel
  • Microsoft SideWinder Strategic Commander
  • the operating system: Microsoft Windows 98

This article was previously published under Q195442

SYMPTOMS

When you connect a Universal Serial Bus (USB) device to the USB port on your computer, you may experience any of the following symptoms:

  • The computer may stop responding (hang).
  • The computer may continuously restart.
  • Microsoft Windows 98 may not start properly.

CAUSE

This behavior can occur if the USB Host Controller or Root Hub conflict with another device.

RESOLUTION

To resolve this issue, use Device Manager to determine if the USB Host Controller or Root Hub is in conflict with another device.

For information about how to use Device Manager to troubleshoot device conflicts in Windows, please see the following article in the Microsoft Knowledge Base:

133240 Troubleshooting Device Conflicts with Device Manager


Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kbHardware kbprb KB195442