Custom Components in IEAK Do Not Install (194793)
The information in this article applies to:
- Microsoft Internet Explorer Administration Kit 4.0
This article was previously published under Q194793 SYMPTOMS
When you use the Microsoft Internet Explorer Administration Kit and
include custom components (such as Media Player), the custom component is
not installed.
CAUSE
This occurs because the custom component requires Internet Explorer 4.0,
which is not yet installed on the system.
This behavior is by design.
RESOLUTION
You must install Internet Explorer 4.0 prior to installing the custom
components. To resolve this issue, use one of the following methods:
- Download and install Internet Explorer 4.0 from the following Microsoft
Web address:
- Create and install IEAK 4.0 or later, including the desired custom
components.
Your custom components will now install because Internet Explorer 4.0 was
on the computer prior to running the IEAK.
-OR-
- Create and install IEAK without including the desired custom
components.
- Restart the system.
- Install the custom components individually.
Because Internet Explorer has now been installed prior to installing the
custom components, you will be able to install and run the custom
components on your computer.
MORE INFORMATION
Because you are in the process of installing Internet Explorer 4.0 using
IEAK, then it is, technically, not installed. If Internet Explorer 4.0 is
not completely installed, then the custom components will not install.
If you install Internet Explorer 4.0 and restart the system prior to
installing the custom components, the components recognize that Internet
Explorer 4.0 is on the computer and will continue to install.
Modification Type: | Major | Last Reviewed: | 9/10/1999 |
---|
Keywords: | kbprb KB194793 |
---|
|