FP98: Unable to Complete Transaction on Server with NTLM (194485)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194485 For a Microsoft FrontPage 97 version of this article, see 160618.
SYMPTOMS
When you use FrontPage Explorer to connect to a Web server, you may
receive the following message:
Unable to complete transaction--the server requested authentication
information (userid/password) using an authentication scheme (ntlm)
that is unsupported by FrontPage.
CAUSE
This problem can occur if you have not installed the Client for
Microsoft Networks in your Network control panel. Without the client,
FrontPage cannot process the request for NTLM authentication.
RESOLUTION
To resolve this problem, use one of the following methods.
Method 1: Install the Client
If you want to log in to a server that is using NTLM authentication,
install the client for Microsoft Networks. To do this, follow these steps:
- On the Windows Start menu, point to Settings, and then click Control
Panel.
- Double-click the Network control panel icon.
- If the Client for Microsoft Networks is not one of the installed
components, click Add.
- Click the Client type of network component, and then click Add.
- In the Manufacturer column, click Microsoft. In the Network Clients
column, click Client For Microsoft Networks. Click Add.
- If you are prompted to do so, insert the Windows 95 compact disc or
floppy disk in the appropriate disk (disc) drive. If you are
prompted to restart the computer, click Yes.
Method 2: Use Basic Authentication
Disable NTLM authentication on the Web server and use Basic
authentication instead. Note, however, that Basic authentication is
easier to decipher than NTLM, and makes your Web less secure.
Use the IIS Service Manager to disable NTLM authentication on IIS 2.0 and
3.0 running on a Windows NT server. To do this, follow these steps:
- On the Windows Start menu, point to Programs, point to "Microsoft
Internet Server (Common)," and then click Internet Service Manager.
- Double-click the WWW Service icon.
- Click the Service tab.
- Click to clear the "Windows NT Challenge/Response" check box. Click to
select the "Basic (Clear Text)" check box.
- Click OK.
- Stop the WWW Service by clicking Stop on the toolbar.
- Restart the WWW Service by clicking Play on the toolbar.
- On the File menu, click Exit.
Method 3: NTLM Authentication Error Opening FrontPage Web
For more information about the NTLM authentication error when you open a
FrontPage Web, please see the following article in the Microsoft Knowledge
Base:
194035
FP98: NTLM Authentication Error Opening FrontPage Web
MORE INFORMATION
NTLM is the authentication scheme used by Windows NT. It can also be
used by the Microsoft Internet Information Server, Microsoft Peer Web
Services for Windows NT Workstation, version 4.0, and the Microsoft
Personal Web Server for Windows 95. Basic authentication is the standard
authentication scheme for the Internet.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
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Keywords: | kbprb KB194485 |
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