MSPS Err Msg: Line in Use. The Selected Line or Address Is... (194253)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q194253

SYMPTOMS

When you attempt to use Microsoft Phone Dialer to make a telephone call from the desktop, you may receive the following error message:
Line in Use

The selected line or address is in use by another program or device on the line. Your call can not be placed at this time.

Try your call again later.

CAUSE

This behavior can occur if both of the following conditions are true:

  • You made a telephone call using the Microsoft Cordless Phone handset prior to using Phone Dialer.
  • Microsoft Call Manager is running on your computer.

RESOLUTION

To resolve this issue, quit Call Manager. To do this, right-click the Call Manager icon on the taskbar, and then click Exit Microsoft Call Manager.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Cordless Phone System, version 1.0.

MORE INFORMATION

To work around this issue, use the Phone feature of Call Manager to make telephone calls from the desktop.

NOTE: If you install Call Manager on your computer, an Active Call window is displayed on the desktop when you use Phone Dialer instead of the Call Status window.

Modification Type:MajorLast Reviewed:10/13/1999
Keywords:kberrmsg kbinterop kbprb KB194253