FP98: FrontPage Times Out While Trying to Connect to Server (194224)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q194224 For a Microsoft FrontPage 2000 version of this article, see 205680.
For a Microsoft FrontPage 97 and earlier version of this article, see 150680.
SYMPTOMS
When you attempt to open a Web, you may receive the following error message
Timed out while trying to connect to a server at <xxxxx> on port 80.
where <xxxxx> is a number (IP address).
CAUSE
The network is attempting to resolve the numeric value as an Internet
Protocol (IP) address, instead of recognizing it as the server name.
This problem is caused by the way host names are resolved. If the host name
you are trying to resolve is numeric, the network may assume that the name
is actually an IP address; therefore, the host name is not converted to an
IP address. The network will time out attempting to reach this non-existent
IP address.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
WORKAROUND
To work around this problem, use one of the following methods.
Method 1: Use the 127.0.0.1 IP Address
Use the loopback IP Address (127.0.0.1) as the name of the computer you are
trying to access. This reserved IP address corresponds to your local
computer.
Method 2: Use Localhost
Use localhost as the name of the computer
you are trying to access. This reserved host name also corresponds to your
local computer.
Method 3: Use at Least One Alphabetical Character
Rename the host computer so that it includes at least one alphabetical
character.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
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Keywords: | kbbug KB194224 |
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