Problems Connecting at High Speeds with US Robotics 56K WinModem (193962)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98
This article was previously published under Q193962 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you connect to your Internet service provider (ISP) using a US
Robotics 56K WinModem, an "LT Winmodem" or an "HSP Winmodem" you may experience either of the following symptoms at connection speeds above 33.6 kilobits per second (Kbps):
- The modem may randomly disconnect from your ISP.
- When you download files, the connection speed may decrease and not
resume to its original speed during the session.
CAUSE
This behavior can occur if there is line noise or a resource conflict
between the WinModem and another device in your computer.
RESOLUTION
To work around this behavior, follow the steps in the appropriate section
below:
Line Noise
If line noise is preventing consistent connections to your ISP, follow
these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Modems.
- On the General tab, click your modem, and then click Properties.
- On the Connection tab, click Advanced.
- In the Extra Settings box, type one of the following modem
initialization strings:
s32=66
s32=34
- Click OK, click OK again, and then click Close.
- Test to see if the behavior is resolved. If the behavior is not
resolved, repeat steps 1-6, using the other modem initialization string
in step 5.
Resource Conflict
For information about troubleshooting resource conflicts between modems
and other hardware devices, please see the following article in the
Microsoft Knowledge Base:
ARTICLE-ID: 190554
TITLE : Troubleshooting Modem Problems in Windows 98
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbHardware kbprb KB193962 |
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