Code 10 Displayed for APM Support Device After Restarting Computer (193933)
The information in this article applies to:
This article was previously published under Q193933 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
An exclamation point in a yellow circle may be displayed next to the
Advanced Power Management Support device in Device Manager, with the
following status:
This device is not present, not working properly, or does
not have all the drivers installed. See your hardware
documentation (Code 10.)
CAUSE
This behavior can occur if the Fast Shutdown option is enabled and you
restart Windows while you are holding down the SHIFT key.
RESOLUTION
To work around this behavior, use either of the following methods:
Method 1
Do not hold down the SHIFT key while you are restarting your computer.
Method 2
Disable the Fast Shutdown option. To do so, follow these steps:
- Click Start, point to Programs, point to Accessories, point to System
tools, and then click System Information.
- On the Tools menu, click System Configuration Utility.
- On the General tab, click Advanced.
- Click the Disable Fast Shutdown check box to select it.
- Click OK, and then click OK.
- When you are prompted to restart your computer, click Yes.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 98.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
---|
Keywords: | kbPowerMan kbprb KB193933 |
---|
|