XFOR: Virtual Server Is No Longer Viewable Through MMC (193921)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Commercial Internet System 2.0
This article was previously published under Q193921 SYMPTOMS
After you upgrade to Windows NT 4.0 Service Pack 4 (SP4) and view the
Operators tab on an SMTP, IMAP, or POP3 virtual server, the virtual server
is no longer viewable through Microsoft Management Console (MMC), even by
the administrator.
CAUSE
A change in the Internet Information Server (IIS) ADSI provider for the
metabase causes this problem. When the SMTP, IMAP, or POP3 snap-ins save
the metabase ACL for the Operators tab, a bad ACL (that does not include
the administrator on the local computer) is written to the metabase. No
error is returned by the ADSI provider, therefore the snap-ins commit the
change to the metabase.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack
NOTE: The fix that is needed to resolve this problem if you are running
Microsoft Commercial Internet System 2.0 on a DEC Alpha computer is missing
from the Windows NT 4.0 Service Pack 4 CD-ROM. For information about how to
obtain the fix, please see the following article in the Microsoft Knowledge
Base:
197514
Msmtpsnp.dll File Is Missing From Windows NT 4.0 SP4 CD-ROM
WORKAROUND
To work around this problem, restore the metabase.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Commercial
Internet System version 2.0.
This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kbbug kbfix kbQFE KB193921 |
---|
|