OL98: (CW) Tabs are Missing from Internet E-mail Service Properties (193759)
The information in this article applies to:
This article was previously published under Q193759
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you start Microsoft Outlook 98 running on Microsoft Windows NT you get
the following error message:
Your email address cannot be found. Be sure the personal information
provided on the general tab for Internet Mail properties is correct.
When you view property information on the Internet E-mail service there are
only two tabs visible where there should be four. They are labeled General
and Connection.
CAUSE
You have reinstalled Windows NT Service Pack 3 (SP-3)onto the computer and
during the installation you chose to install an older version of
Minet32.dll.
Modification Type: | Major | Last Reviewed: | 7/31/1999 |
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Keywords: | kbprb KB193759 |
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