XADM: Error Message: Could not open the file named Mdbmsg.dll (193707)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q193707 SYMPTOMS
When you upgrade from Exchange Server 5.5 to Exchange Server 5.5 Service
Pack 1, the following error message may appear:
Could not open the file named <drive>:exchsrvr\res\mdbmsg.dll
Abort Retry Fail
CAUSE
The Mdbmsg.dll file is being held open by some process, usually the Event
Viewer.
WORKAROUND
Close the process that is holding the Mdbmsg.dll file open and click Retry.
The Exchange 5.5 SP1 Setup will continue.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB193707 |
---|
|