DSS80: USB Hub Disabled When You Connect Speakers (192817)



The information in this article applies to:

  • Microsoft Digital Sound System 80 1.0

This article was previously published under Q192817

SYMPTOMS

When you connect the Microsoft Digital Sound System 80 (DSS80) speakers to a Universal Serial Bus (USB) hub connected to your computer, the USB hub may be disabled and USB devices attached to the hub may no longer work.

You may also experience these symptoms if you connect the DSS80 speakers to a USB port on your computer when a USB hub is connected to a different USB port on your computer.

CAUSE

This behavior can occur if the USB hub does not properly support USB speakers.

RESOLUTION

To resolve this issue, replace the USB hub with a USB hub that properly supports USB speakers.

To work around this issue, connect the DSS80 speakers to the sound card installed in your computer. To do this, follow these steps:

  1. Unplug the USB cable from the USB hub on the computer.
  2. Insert either end of the stereo audio cable into the audio input jack located on the front of the DSS80 speaker.
  3. Insert the other end of the stereo audio cable into the audio output (Speaker Out) connector on the sound card.

MORE INFORMATION

This issue can occur with any USB speaker system. For information about how to resolve this issue, please contact your USB hub manufacturer.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb kbsound KB192817