Cannot Reply to News Messages (192517)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 3.51
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Internet Mail and News 1.0 for Windows 95
- Microsoft Internet Mail and News 1.0 for Windows NT 4.0
This article was previously published under Q192517 SYMPTOMS
You may be unable to reply to a news message using Outlook Express or
Internet Mail and News.
CAUSE
This behavior can occur if the news message uses ROT13 encoding in the
From or Reply To field. Although Outlook Express and Internet Mail and
News can decode ROT13-encoded text in the body of a news message, they
cannot decode ROT13-encoded text in the message header.
RESOLUTION
To work around this behavior, follow these steps:
- In the news message, click Properties on the File menu.
- On the Details tab, copy the encoded portion of the header in the From
or Reply To field. Click Message Source if you want to view the entire
message.
- Compose a new news message, and then paste the ROT13-encoded text you
copied in step 2 into the body of the message.
- Post the message to a test newsgroup. These newsgroups normally have
"test" in their names. Please do not post the test message to a regular
discussion area. For best results, choose a test newsgroup that is
associated with your Internet service provider (ISP).
- After a brief time, refresh the messages in the newsgroup and then open
your message.
- On the Edit menu, click Unscramble (ROT13). The encrypted header
information should change to plain text. Use this information when
replying to the original news message.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | kbprb KB192517 |
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