OL98: ErrMsg: "Invalid page fault in module ADAL.DLL" (192256)
The information in this article applies to:
This article was previously published under Q192256 SYMPTOMS
After installing Act! 4.0, if you attempt to import an Act! 3.0 file into
Microsoft Outlook 98, you may get one or more of the following error
messages:
OUTLOOK caused an invalid page fault in
module ADAL.DLL at 016f:17d9e3f7.
OUTLOOK caused an invalid page fault in
module ADAL.DLL at 0157:17d9e3f7.
OUTLOOK caused an invalid page fault in
module ADAL.DLL at 0137:17d9e3f7.
CAUSE
In order to perform the import, Outlook needs to have the program that
created the file installed on your computer. Outlook has no converter for
Act! 4.0.
RESOLUTION
There are two methods to get around the problem.
Method 1
Download the new version of ACT! 4.0 from the Symantec web site. The new
version will allow you to save the file in an ACT! 3.0 format and will map
the fields to import into Outlook.
Method 2
If you are unable to download the new version of ACT!4.0 use the method
below.
Importing Symantec ACT! 4.0 contact data for use in Outlook is a three-step
process:
- Export the ACT! data to a .dbf file
- Edit the fields in the .dbf File using Microsoft Excel
- Import the File into Outlook
REFERENCES
For more information on field mapping, please see the following articles in
the Microsoft Knowledge Base:
185418
OL98: Data Missing When Importing and Exporting
182728
OL98: Field Mapping for Importing Not Available
Act! is manufactured by Symantec, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's
performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kbprb KB192256 |
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